?

Log in

No account? Create an account
mbumby
I can haz internet! 
27th-Sep-2009 01:00 pm
Computer
Thursday, just before 9:30, my internet stopped working.

Tried the unplug and re-plug the cable-modem technique that has always worked... to no avail.

Friday I called Comcast, and spent 10 minutes in phone tree heck, as I learned that due to upgrades, there might be partial or complete outages... I still hadn't gotten to a person, so I hung up at that point -- figuring they knew there was a problem.

Saturday, about 3pm I called and talked to a very nice man, who tried everything to get me back up. After 1/2 hour on the phone, including when he called me back after we got disconnected because my cell doesn't work so well in the basement, he just couldn't input my modem number into their billing system. Set up an appointment for 2-5pm on Sunday (having turned down the noon to 2 slot) for a tech to come out.

Sunday I ran out to breakfast -- got back about 11:30. Ran to the bathroom, when, wouldn't you know it, the doorbell rang. Bless his heart, he was persistent, knocking on the door, waiting... and was still there when I got down. (He tries to show up a little bit early for appointments. Offered to come back later, but since I was home, I was just as happy to accommodate him NOW.) He swapped in the new modem (about 1/3 the size of the old) and then tried to get it set up. His techniques just didn't work, so he tried to get me to run the install from my computer. S-L-O-W. My computer doesn't boot very quickly -- and I had to sign in as admin... and it still had to try to do all the remote network stuff...

He was a very kind, friendly young man -- said my house wasn't the messiest he'd seen. Chatted with me about my Rubik's cube (he'd never seen one _done_ before). I messed it up and made it right, telling him what I was doing while we were waiting for his programs to install...

When even after I ran all the install programs it still brought me back to the Comcast setup page, he called in for help. They had him power-cycle the modem. Finally, after he mentioned to them that there was a firewall/router, they suggested he unplug the network cable. THAT seems to have done the trick.

(He suggested that in the future I route it directly to a computer, since that is what their setup expects.)

So, an hour and a quarter later, I'm finally back in business.

And I'd give BOTH of the people I dealt with a 10/10 for customer service. Or maybe an 11. I think they went above and beyond, not only doing what they could, but making me feel not only like a person, but good about myself while they were doing it.

Comments 
28th-Sep-2009 03:30 pm (UTC)
The lights on our cable modem always reported "all is well and I see activity" -- it's just that we couldn't connect.

When I turned the TV on to check that cable was working, that might have been the first time this year...
This page was loaded Aug 19th 2019, 2:15 am GMT.